Own from Salesforce - Archive Console - Intermittent Availability in UI – Incident details

Archive Console - Intermittent Availability in UI

Resolved
Partial outage
Started about 8 hours agoLasted about 6 hours

Affected

APP1

Partial outage from 3:25 PM to 9:01 PM

Archive

Partial outage from 3:25 PM to 9:01 PM

HIPAA1

Partial outage from 3:25 PM to 9:01 PM

Archive

Partial outage from 3:25 PM to 9:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified an issue impacting Archive Console availability and are working on a fix. Archiving tasks and policies are not affected.