Own from Salesforce - Archive Search - Performance degradation – Incident details
All systems operational
Archive Search - Performance degradation
Resolved
Degraded performance
Started 2 months agoLasted about 5 hours
Affected
Archive-APP1
Updates
Resolved
Resolved
The issue has been fixed and Archive Search/Widget Search/SDK Search are back to normal.
Investigating
Investigating
We are investigating an issue where some users might be unable to get results from Archive Search/Widget Search and SDK Search in the APP1 region.
We are working on a fix