User and API access maintenance - ALL regions
Scheduled for January 19, 2025 at 1:30 PM – 6:30 PM
Completed
January 19, 2025 at 6:30 PMCompleted
January 19, 2025 at 6:30 PMThe scheduled maintenance has been completed.
In progress
January 19, 2025 at 1:30 PMIn progress
January 19, 2025 at 1:30 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 19, 2025 at 12:30 PMPlanned
January 19, 2025 at 12:30 PMMaintenance will begin as scheduled in 60 minutes.
Planned
January 16, 2025 at 6:42 PMPlanned
January 16, 2025 at 6:42 PMWe will be undergoing scheduled maintenance during this time.