Own from Salesforce - Some backups are experiencing Blockchain Verify degragation – Incident details

Some backups are experiencing Blockchain Verify degragation

Resolved
Operational
Started 4 months agoLasted 1 day

Affected

APP1

Degraded performance from 7:30 PM to 12:08 PM

Backup & Recover

Degraded performance from 7:30 PM to 12:08 PM

HIPAA1

Degraded performance from 7:30 PM to 12:08 PM

Backup & Recover

Degraded performance from 7:30 PM to 12:08 PM

HIPAA4

Degraded performance from 7:30 PM to 12:08 PM

Backup & Recover

Degraded performance from 7:30 PM to 12:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some services' backups are currently failing to be signed with the Blockchain Verify hash signature due to a degradation in the third-party provider's service.

    Once the provider service degradation is resolved (or recovered), the backups should be successfully signed with the required signatures