[App1] Scheduled Maintenance - Archive DB upgrade
Scheduled for January 04, 2026 at 8:00 AM – 11:00 AM
Affects
APP1
Under maintenance from 8:00 AM to 11:00 AM
Archive
Under maintenance from 8:00 AM to 11:00 AM
Completed
January 04, 2026 at 11:00 AMCompleted
January 04, 2026 at 11:00 AMMaintenance has completed successfully
In progress
January 04, 2026 at 8:00 AMIn progress
January 04, 2026 at 8:00 AMMaintenance is now in progress
Planned
January 04, 2026 at 8:00 AMPlanned
January 04, 2026 at 8:00 AMWe are planning for a scheduled maintenance during that time.
During this window, there is a potential for temporary downtime affecting our services. Archive, and Archive-related services may be unavailable.
We apologize for any inconvenience this may cause and thank you for your understanding.