[ AU1,CA1 ] Scheduled Maintenance - Recover, Accelerate, Archive-App
Scheduled for April 26, 2026 at 5:30 AM – 9:30 AM
Affects
AU1
Under maintenance from 5:30 AM to 9:30 AM
Backup & Recover
Under maintenance from 5:30 AM to 9:30 AM
Data Mask & Seed
Under maintenance from 5:30 AM to 9:30 AM
CA1
Under maintenance from 5:30 AM to 9:30 AM
Backup & Recover
Under maintenance from 5:30 AM to 9:30 AM
Data Mask & Seed
Under maintenance from 5:30 AM to 9:30 AM
Completed
April 26, 2026 at 9:30 AMCompleted
April 26, 2026 at 9:30 AMMaintenance has completed successfully
Planned
April 26, 2026 at 5:30 AMPlanned
April 26, 2026 at 5:30 AMDuring this window, there is a potential for temporary downtime affecting our services. The following may be unavailable:
Recover , Archiver and Accelerate services.
The user interface for Recover, Archiver, Accelerate, Archive-App.
All Own API usage.
We apologize for any inconvenience this may cause and thank you for your understanding.heduled maintenance during that time.
In progress
April 24, 2026 at 10:20 AMIn progress
April 24, 2026 at 10:20 AMMaintenance is now in progress.