Own from Salesforce - UI access on USGov2 is outage – Incident details

UI access on USGov2 is outage

Resolved
Degraded performance
Started 17 days agoLasted 2 minutes

Affected

USGOV2

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are aware of an issue impacting UI access on the usgov2 instance. Our team is actively working to restore full UI functionality. All core backups and services are currently operational. We apologize for any inconvenience.