Own from Salesforce - Own Recover for ServiceNow - Increased error rates in backup sections – Incident details

Own Recover for ServiceNow - Increased error rates in backup sections

Resolved
Degraded performance
Started 18 days agoLasted about 2 hours

Affected

App1

HIPAA1

EMEA1

EMEA4

CA1

AU1

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    If you are experiencing an Increased error rates in you backup sections please contact support. The issue has been identified and a fix is being implemented