Own from Salesforce - Customer Portal not accessible in US2 region – Incident details

Customer Portal not accessible in US2 region

Resolved
Operational
Started 5 months agoLasted 30 minutes

Affected

OGC US2

Updates
  • Resolved
    Resolved

    Customer portal can be accessed now.

  • Investigating
    Investigating

    Customer portal is currently not accessibly. The application has no outage.