Own from Salesforce - OB Archive Package access disruption – Incident details

OB Archive Package access disruption

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

Archive-APP1

Archive - AU1

Archive-EMEA1

Archive-HIPAA1

Archiver - UK1

Archive - USGOV2

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    The archive jobs are not affected. OB Archive Console is still accessible and working. We are investigating this issue.