Own from Salesforce - Download & Job Results Errors on UK1 and EMEA2 – Incident details

Download & Job Results Errors on UK1 and EMEA2

Resolved
Degraded performance
Started 24 days agoLasted less than a minute

Affected

UK1

Operational from 12:30 PM to 12:30 PM

Backup & Recover

Operational from 12:30 PM to 12:30 PM

EMEA1

Operational from 12:30 PM to 12:30 PM

Backup & Recover

Operational from 12:30 PM to 12:30 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We are currently investigating this incident.We are currently experiencing issues on the UK1 and EMEA2 regions affecting:

    Backup Downloads: Attempting to download backup files returns an Internal Server Error.

    Job Results: Viewing job results leads to an Unexpected Error.


    Our engineering team is actively investigating the issue. Found the issue and fix it.