Own from Salesforce - Web Access Issues – Incident details

Web Access Issues

Resolved
Partial outage 30 %
Started 30 days agoLasted 38 minutes

Affected

USGOV2

Partial outage from 4:00 PM to 4:38 PM

Backup & Recover

Partial outage from 4:00 PM to 4:38 PM

Data Mask & Seed

Partial outage from 4:00 PM to 4:38 PM

Archive

Partial outage from 4:00 PM to 4:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue causing the web UI to be inaccessible.