Discover - UI is unavailable
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 15:34 UTC
Monitoring
A fix has been implemented, we are currently monitoring it.
Posted Sep 01, 2024 - 14:13 UTC
Investigating
We're currently investigating an issue with the Discover UI being unavailable and are actively working to resolve it.
Posted Sep 01, 2024 - 11:14 UTC
This incident affected: Own Discover (UK1, CA1, US (app1/hipaa1/useast2), EU (emea1/emea2)).