Cannot register new Archive accounts to HIPAA4 and EMEA4 Azure regions.
Incident Report for Own Company
Resolved
Account creation has been re-enabled, but may take up to 10 minutes.
Posted Mar 17, 2024 - 21:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2024 - 19:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2024 - 19:00 UTC
Update
As a result of our continued investigation we are working with Microsoft Azure support on identifying the root cause of this issue.
Posted Mar 15, 2024 - 20:34 UTC
Identified
The issue has been identified and a fix is being created.
Posted Mar 15, 2024 - 15:57 UTC
Investigating
We are currently investigating the issue.
Posted Mar 15, 2024 - 13:39 UTC
This incident affected: Archive - HIPAA4 (User Access), Archive - EMEA4 (User Access), Archive - CA4 (User Access), and Archive - AU4 (User Access).