Backups Unable to Start/Finish
Incident Report for Own Company
Resolved
This incident has been resolved and all affected services were restarted.
Due to the delay, services with long backup durations may miss their next run window. Jobs that failed will need to be manually triggered again.
Posted Mar 31, 2024 - 16:47 UTC
Monitoring
A fix has been implemented and we are monitoring the issue. Once the scheduled maintenance is complete, we will restart any failed backups that were affected by this issue.
Note that jobs that failed or couldn't be initiated will need to be started again manually.
Posted Mar 31, 2024 - 15:48 UTC
Investigating
We have identified an issue preventing backups and jobs from starting/completing in your environment and are investigating.
Posted Mar 31, 2024 - 13:26 UTC
This incident affected: EMEA4 (Automatic Backups, Jobs).