Backup Failures and Delays

Incident Report for Own from Salesforce

Resolved

This incident has been resolved, impacted services were restarted.
Posted Feb 08, 2025 - 19:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2025 - 19:06 UTC

Investigating

We are currently investigating an issue causing some backups to fail and other backups to take a long time to start in certain environments.
Posted Feb 08, 2025 - 17:33 UTC
This incident affected: AU4 (Automatic Backups).