Slow UI performance in App1

Incident Report for Own from Salesforce

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 00:42 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 19:06 UTC

Investigating

We are currently investigating this issue. Backups and other jobs are not affected from the UI slow performance issue.
Posted Mar 04, 2025 - 19:06 UTC
This incident affected: App1 (User Access).