Archive UI access in EMEA1 region currently not available

Incident Report for Own from Salesforce

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 13:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2025 - 08:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2025 - 08:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2025 - 07:43 UTC
This incident affected: Archive-EMEA1 (User Access, Archiving Jobs).