Discover - UI is temporary unavailable
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 08:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2024 - 08:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2024 - 07:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2024 - 07:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2024 - 07:10 UTC
Investigating
We're currently experiencing an issue with the Discover UI being unavailable and are actively working to resolve it.
Posted Aug 12, 2024 - 02:59 UTC
This incident affected: Own Discover (UK1, CA1, US (app1/hipaa1/useast2), EU (emea1/emea2)).