Backups failing on Salesforce instance UM9
Incident Report for Own Company
Resolved
Salesforce has resolved their incident on instance UM9.
We have verified that orgs on this instance are backing up successfully.

Clients that have orgs on instance UM9 are requested to re authenticate their services in order to re initiate the backup process.
Posted Mar 17, 2024 - 09:41 UTC
Identified
As a result of our investigation with Salesforce, Salesforce has identified and raised an incident.
The status of Salesforce's incident can be tracked here:
https://status.salesforce.com/incidents/12405

Once the Salesforce incident is concluded, we will reassess this condition and share updates.
Posted Mar 14, 2024 - 13:30 UTC
Investigating
We are currently investigating an issue where customers that have Salesforce orgs on instance UM9 are failing to backup and presented with a message to re authenticate their service.
We are working with Salesforce support on identifying the root cause of this condition.
Posted Mar 13, 2024 - 12:03 UTC
This incident affected: App1 (Automatic Backups), EMEA1 (Automatic Backups), EMEA4 (Automatic Backups), CA1 (Automatic Backups), UK1 (Automatic Backups), and EMEA2 (Automatic Backups).