OB Archive Package access disruption

Incident Report for Own from Salesforce

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 23:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 22:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 07, 2025 - 21:49 UTC

Investigating

The archive jobs are not affected. OB Archive Console is still accessible and working.
We are investigating this issue.
Posted Feb 07, 2025 - 21:11 UTC
This incident affected: Archive-APP1 (User Access), Archive-HIPAA1 (User Access), Archive-EMEA1 (User Access), Archive - AU1 (User Access), Archiver - UK1 (User Access), Archive - USGOV2 (User Access), Archive - CA1 (User Access), Archive - HIPAA4 (User Access), Archive - EMEA4 (User Access), Archive - AU4 (Archiving Jobs), and Archive - CA4 (User Access).