Archive - Temporary performance degradation in search capability
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 14:34 UTC
Investigating
Some customers may experience a temporary performance degradation in search capability, where some records may not be found as expected. We are working to resolve this gap
Posted Jul 03, 2024 - 18:25 UTC
This incident affected: Archive - CA4 (Archiving Jobs), Archive - AU4 (Archiving Jobs), Archive-APP1 (Archiving Jobs), Archive-HIPAA1 (Archiving Jobs), Archive-EMEA1 (Archiving Jobs), Archive - AU1 (Archiving Jobs), Archiver - UK1 (Archiving Jobs), Archive - USGOV2 (Archiving Jobs), Archive - CA1 (Archiving Jobs), Archive - HIPAA4 (Archiving Jobs), Archive - EMEA4 (Archiving Jobs), and Archive - OGC US2 (Archiving Jobs).