Recover Salesforce - ContentVersion files failing to download
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 08:02 UTC
Monitoring
A fix has been implemented.
We are currently monitoring.
Posted Mar 04, 2024 - 12:18 UTC
Identified
We have identified a condition where customers might encounter failure to download some ContentVersion files during backups.
We are currently working on a fix that is expected to be deployed by March 4, 2024.
Files that failed to download will be downloaded retroactively once the fix is applied.
Posted Mar 03, 2024 - 16:05 UTC
This incident affected: App1 (Automatic Backups), HIPAA1 (Automatic Backups), EMEA1 (Automatic Backups), EMEA4 (Automatic Backups), CA1 (Automatic Backups), AU1 (Automatic Backups), USGOV2 (Automatic Backups), UK1 (Automatic Backups), HIPAA4 (Automatic Backups), EMEA2 (Automatic Backups), USeast2 (Automatic Backups), CA4 (Automatic Backups), AU4 (Automatic Backups), and OGC US2 (Automatic Backups).