Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2025 - 07:01 UTC
Scheduled
Planned Maintenance Notice: Outgoing IP Address Expansion for Recover and Accelerate on Azure
Scheduled Maintenance Dates: >> AU4 and CA4 Regions: Sunday, January 26, 2025 >> EMEA4 and HIPAA4 Regions: Sunday, February 2, 2025
We will be expanding the outgoing IP addresses for Recover and Accelerate services in the Azure environment. This change is critical to support continued scalability and performance across our Azure regions.
**Who is Affected?** Customers who have configured IP Allow Lists in Salesforce, ServiceNow, Microsoft Dynamics, or similar environments must update their configurations to avoid service interruptions. This configuration is not within the Own product User Interface.
**What to Expect During the Maintenance Window:** No downtime is expected for the Recover and Accelerate services. Customers with incomplete IP Allow List updates may experience service disruptions.
**Additional Details:** This change will allow us to continue onboarding and servicing customers across all Azure regions. If you have any questions or concerns, please contact our support team via support.owndata.com.
Thank you for your attention to this important update!
Posted Jan 24, 2025 - 23:19 UTC
This scheduled maintenance affected: EMEA4 (User Access, API Access) and HIPAA4 (User Access, API Access).