Hot Data protection is not respected for certain ContentDocument Policies
Incident Report for Own Company
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 15:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2024 - 10:59 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2024 - 17:30 UTC
This incident affected: Archive-APP1 (Archiving Jobs), Archive-HIPAA1 (Archiving Jobs), Archive-EMEA1 (Archiving Jobs), Archive - AU1 (Archiving Jobs), Archiver - UK1 (Archiving Jobs), Archive - USGOV2 (Archiving Jobs), Archive - CA1 (Archiving Jobs), Archive - HIPAA4 (Archiving Jobs), Archive - EMEA4 (Archiving Jobs), Archive - CA4 (User Access), Archive - AU4 (User Access), Archive - OGC US2 (Archiving Jobs), and Archive - SG1 (Archiving Jobs).