Delay in specific audit log events
Incident Report for Own Company
Resolved
This incident has been resolved.
The missing events were updated with a retroactive date of the initial log date and time.
Posted Mar 14, 2024 - 13:32 UTC
Identified
Our monitoring has identified that a minimal subset of customers experienced a delay in specific audit log events presented in the app between January 7 to January 28, 2024 on all regions, and in addition on AU4, UK1 and CA4 regions between February 14 to March 3, 2024. These missing events will be updated by March 15 with a retroactive date of the initial log date and time.
Posted Mar 11, 2024 - 15:02 UTC