UI / Login Maintenance for emea1, hipaa1
Scheduled for Oct 27, 06:00 - 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2024 - 08:55 UTC
Scheduled
UI / Login Maintenance for emea1 - During this maintenance window, customers may experience intermittent outages to accessing login and see changes to the user interface of our products. Rest assured, backups, jobs and API usage will continue to run as scheduled.
Posted Oct 27, 2024 - 08:00 UTC
This scheduled maintenance affects: HIPAA1 (User Access, API Access, Automatic Backups, Jobs) and EMEA1 (User Access, API Access, Automatic Backups, Jobs).