Salesforce service disruption
Incident Report for Own Company
Resolved
All failed backups have now been restarted. Your backup schedule may be shift if you have a long running backup that overlaps in this time period.
Posted Nov 15, 2024 - 17:55 UTC
Update
We have been informed the Salesforce outage is resolved. Our team is currently restarting any failed backups and will confirm when restart is completed. Your backup schedule may be shift if you have a long running backup that overlaps in this time period.
Posted Nov 15, 2024 - 17:16 UTC
Monitoring
We are currently monitoring a salesforce service disruption.
Backups in the affected instances will fail, Own will restart the affected backups once the Salesforce disruption is resolved:
https://status.salesforce.com/incidents/13457
https://status.salesforce.com/generalmessages/1476
Posted Nov 15, 2024 - 09:20 UTC
This incident affected: App1 (Automatic Backups, Jobs), HIPAA1 (Automatic Backups, Jobs), EMEA1 (Automatic Backups, Jobs), EMEA4 (Automatic Backups, Jobs), CA1 (Automatic Backups, Jobs), AU1 (Automatic Backups, Jobs), USGOV2 (Automatic Backups, Jobs), UK1 (Automatic Backups, Jobs), HIPAA4 (Automatic Backups, Jobs), EMEA2 (Automatic Backups, Jobs), USeast2 (Automatic Backups, Jobs), CA4 (Automatic Backups, Jobs), AU4 (Automatic Backups, Jobs), and OGC US2 (Automatic Backups, Jobs).