Customer Portal not accessible in US2 region

Incident Report for Own from Salesforce

Resolved

Customer portal can be accessed now.
Posted Feb 17, 2025 - 17:23 UTC

Investigating

Customer portal is currently not accessibly. The application has no outage.
Posted Feb 17, 2025 - 16:53 UTC
This incident affected: OGC US2 (User Access).