Own from Salesforce - CA4 - Archive Service Outage Impacting Archive services and UI Access – Incident details

CA4 - Archive Service Outage Impacting Archive services and UI Access

Resolved
Operational
Started 3 days agoLasted about 8 hours

Affected

CA4

Degraded performance from 8:45 AM to 4:25 PM, Operational from 4:25 PM to 4:47 PM

Archive

Degraded performance from 8:45 AM to 4:25 PM, Operational from 4:25 PM to 4:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The incident has been resolved. We are closely monitoring the service to verify its full recovery.

  • Update
    Update

    We're currently experiencing an issue affecting the Archive service. Customers may be unable to search archived data, and the UI for accessing and managing archive policies is unavailable. We are continuing to work on a fix for this incident

  • Investigating
    Investigating

    We are currently investigating this incident. Customers may experience high latency while using Archive on Azure CA4