Own from Salesforce - Slow UI performance in App1 – Incident details

Slow UI performance in App1

Resolved
Degraded performance
Started 4 months agoLasted about 6 hours

Affected

App1

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating this issue. Backups and other jobs are not affected from the UI slow performance issue.