Own from Salesforce - Investigating Incomplete Distribution of Weekly Report Emails – Incident details

Investigating Incomplete Distribution of Weekly Report Emails

Resolved
Degraded performance
Started about 18 hours agoLasted about 3 hours

Affected

HIPAA1

Degraded performance from 4:11 PM to 5:50 PM, Operational from 5:50 PM to 7:15 PM

Backup & Recover

Degraded performance from 4:11 PM to 5:50 PM, Operational from 5:50 PM to 7:15 PM

AU1

Operational from 4:11 PM to 4:13 PM, Degraded performance from 4:13 PM to 7:15 PM

Backup & Recover

Operational from 4:11 PM to 4:13 PM, Degraded performance from 4:13 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All Weekly reports for the week of August 16th - August 25th have been generated and sent.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    Some users may not have received their scheduled weekly report emails on Tuesday, August 26th 2025. We’ve identified an issue where scheduled weekly report emails were not sent as expected. Our team is actively working to resolve it. We’ll provide an update as soon as more information becomes available. We appreciate your patience and apologize for the inconvenience.
  • Investigating
    Investigating

    Investigating Incomplete Distribution of Weekly Report Emails