Own from Salesforce - Production Services Dashboard Loading Issues in APP1 – Incident details

Production Services Dashboard Loading Issues in APP1

Resolved
Degraded performance
Started 6 months agoLasted about 5 hours

Affected

APP1

Degraded performance from 4:28 PM to 9:24 PM

Backup & Recover

Degraded performance from 4:28 PM to 9:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a hot fix for this incident.

  • Investigating
    Investigating

    Some users in APP1 region may experience issues loading their production services dashboard.