Own from Salesforce - Salesforce Disruption Impacting Own Recover (Primarily US Regions) – Incident details

Archive under maintenance

Salesforce Disruption Impacting Own Recover (Primarily US Regions)

Resolved
Partial outage
Started 3 months agoLasted about 7 hours

Affected

APP1

Partial outage from 3:11 AM to 10:08 AM

Backup & Recover

Partial outage from 3:11 AM to 10:08 AM

HIPAA1

Partial outage from 3:11 AM to 10:08 AM

Backup & Recover

Partial outage from 3:11 AM to 10:08 AM

HIPAA4

Partial outage from 3:11 AM to 10:08 AM

Backup & Recover

Partial outage from 3:11 AM to 10:08 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Own Recover backups are currently affected by a widespread Salesforce service disruption that may result in login failures and intermittent service unavailability.
    The issue is primarily impacting backup services in US Regions.
    Technical teams are actively investigating the root cause and implementing remediation measures, with more details available via Salesforce Incident 20003707. https://status.salesforce.com/incidents/20003707